AccueilAccueil  PortailPortail  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  ConnexionConnexion  

Partagez | 
 

 XWE OMG WTF

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Jambon
Mancubus
avatar

Nombre de messages : 621

MessageSujet: XWE OMG WTF   Mar 01 Jan 2013, 19:22

J'ai touché à XWE pour mettre du MAPINFO sur ma carte, ça a marché.
Pareil pour fusionner mon WAD avec ceux de textures.

Enfin c'est ce que je croyais, ça fonctionne bien quand je lance le jeu:
Spoiler:
 

Mais quand je retourne sur DoomBuilder... affraid
Spoiler:
 

Et même en faisant des backups, ça merde toujours, que ce soit en chargeant juste mon WAD ou en chargeant aussi ceux de textures en même temps, wtf ?!
Revenir en haut Aller en bas
Doomovore
Mancubus
avatar

Nombre de messages : 617
Age : 21
Localisation : 95
Clan(s) : ( Aucun )

MessageSujet: Re: XWE OMG WTF   Mar 01 Jan 2013, 19:25

Lol c'est clair tu as foutu le bordel avec les wads Smile

Le problème vient peut-être du nom des textures qui peuvent être identique ou quelque chose du genre...
Désolé je ne peux pas t'aider plus Surprised
Revenir en haut Aller en bas
Jambon
Mancubus
avatar

Nombre de messages : 621

MessageSujet: Re: XWE OMG WTF   Mar 01 Jan 2013, 20:12

J'y ai pensé, mais non. Le plus simple pour preuve: je n'avais aucune texture nommée "ZZWOLFxx"
Revenir en haut Aller en bas
Doomovore
Mancubus
avatar

Nombre de messages : 617
Age : 21
Localisation : 95
Clan(s) : ( Aucun )

MessageSujet: Re: XWE OMG WTF   Mar 01 Jan 2013, 20:44

Le truc c'est que je ne connais pas ton wad pis "ZZWOLFxx" il me semble que c'est une texture de doom2.wad, par defaut donc.... mais bon la jsuis pas sur dsl
Revenir en haut Aller en bas
[WH]-Wilou84
Rêveur perpétuel
avatar

Nombre de messages : 24965
Age : 33
Localisation : Paris, France

MessageSujet: Re: XWE OMG WTF   Mar 01 Jan 2013, 23:49

Hmm, ça sent la corruption des lumps de textures ça... Sad
( Enfin si ça se trouve c'est juste le plug-in GZDoom dans Doom Builder qui déconne, j'ai jamais essayé ce truc )

Perso, avant d'utiliser XWE, je fais toujours un back-up de mon wad. XWE est connu pour être très instable, et toute action que tu fais dans XWE est immédiatement sauvegardée dans le wad, donc faut faire gaffe...

Il reste des méthodes pour sauver ta map, si vraiment les lumps sont corrompus :
- Soit tu vires toutes les textures ( patches et floors ) ainsi que les lumps PNAMES et TEXTURE1, et tu réajoutes tes textures à la main ( les lumps PNAMES et TEXTURE1 réapparaîtront comme par magie dès que tu ajouteras une texture ),
- Soit tu fais un nouveau wad, et tu utilises la fonction "Save map into..." de Doom Builder pour exporter ta map depuis le wad corrompu vers le nouveau wad propre.
"Save map into..." se trouve dans le menu File de Doom Builder.

A toi de voir !


_________________
"Manners maketh man."
Revenir en haut Aller en bas
http://doomedsda.us/player240lmps.html
Jambon
Mancubus
avatar

Nombre de messages : 621

MessageSujet: Re: XWE OMG WTF   Mer 02 Jan 2013, 09:43

C'est bien le pire, j'avais 4 sauvegardes du WAD, et j'ai réussi à tout bousiller~

Enfin j'ai fais un coup de "save map into" et c'est revenu à la normale, merci Smile
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: XWE OMG WTF   

Revenir en haut Aller en bas
 
XWE OMG WTF
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: ::: Autour du jeu ::: :: ::: Mapping / Editing :::-
Sauter vers: